WordPress, birden fazla Siteler arası komut dosyası (XSS) güvenlik açığını gidermek için yazılımını yamaladı. XSS ve Authenticated XSS olmak üzere iki tür vardır.

WordPress, on yedi hata düzeltmesini ve yedi güvenlik açığını gideren bir güncelleme duyurdu. WordPress siteleri otomatik olarak WordPress 5.4.1 sürümüne güncelliyor.

WordPress kurulumunuzun WordPress 5.4.1 sürümüne güncellenip güncellenmediğini kontrol etmek önemlidir.

Tüm Siteler Otomatik Olarak Güncellenmez

WordPress, WordPress 3.7 ve üstü WordPress kurulumlarının otomatik olarak güncellendiğini duyurdu. Bu, 3.7’den düşük WordPress kurulumlarının otomatik olarak güncellenmediği anlamına gelir.

Resmi WordPress duyurusuna göre:

“Bu güvenlik ve bakım sürümünde 7 güvenlik düzeltmesinin yanı sıra 17 hata düzeltmesi bulunuyor. Bu bir güvenlik sürümü olduğundan, sitelerinizi hemen güncellemeniz önerilir. ”

 

Kaynak : https://wordpress.org/news/2020/04/wordpress-5-4-1/